Frontcover - Aggregator jobs malfunction – Incident details

All systems operational

Aggregator jobs malfunction

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Backend

Operational from 8:17 AM to 8:17 AM, Degraded performance from 8:17 AM to 9:45 AM, Operational from 9:45 AM to 9:45 AM

Aggregator

Operational from 8:17 AM to 8:17 AM, Degraded performance from 8:17 AM to 9:45 AM, Operational from 9:45 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    Aggregator is now operational!

    (This update was performed automatically.)

  • Investigating
    Investigating

    There is an ongoing issue with the Aggregator service.

    Possible side effects might include:

    • Inability to load data in the website
    • Stories not being properly updated
    • Stories not displaying summaries

    (This incident was created automatically)