All systems operational

Scheduled Maintenance

Completed
Scheduled for February 07, 2024 at 11:00 PM – 11:13 PM

Affects

Backend
API
Aggregator
Scraper
Updates
  • Completed
    February 07, 2024 at 11:13 PM
    Completed
    February 07, 2024 at 11:13 PM

    Database maintenance completed.

  • In progress
    February 07, 2024 at 11:00 PM
    In progress
    February 07, 2024 at 11:00 PM

    Planned scheduled maintenance to optimize database.