Frontcover - Aggregator jobs malfunction – Incident details

All systems operational

Aggregator jobs malfunction

Resolved
Degraded performance
Started 5 months agoLasted 43 minutes

Affected

Backend

Operational from 6:52 AM to 6:52 AM, Degraded performance from 6:52 AM to 7:35 AM

Aggregator

Operational from 6:52 AM to 6:52 AM, Degraded performance from 6:52 AM to 7:35 AM

Updates
  • Resolved
    Resolved

    Aggregator is now operational!

    (This update was performed automatically.)

  • Investigating
    Investigating

    There is an ongoing issue with the Aggregator service.

    Possible side effects might include:

    • Inability to load data in the website
    • Stories not being properly updated
    • Stories not displaying summaries

    (This incident was created automatically)