Frontcover - Scraper Outage – Incident details

All systems operational

Scraper Outage

Resolved
Major outage
Started 4 months agoLasted about 5 hours

Affected

Backend

Major outage from 7:32 AM to 12:11 PM, Operational from 12:11 PM to 12:11 PM

Scraper

Major outage from 7:32 AM to 12:11 PM, Operational from 12:11 PM to 12:11 PM

Updates
  • Resolved
    Update

    It appears these crashes were due to one source not responding correctly, causing the Scraper service to enter in a crash loop.
    Removed source. Monitoring to assess if issue happens again.

  • Resolved
    Resolved

    Scraper is now operational!

    (This update was performed automatically.)

  • Investigating
    Investigating

    There is an ongoing issue with the Scraping service.

    Possible issues might include:

    • Delayed retrieval information

    (This incident was created automatically)