Frontcover - API outage – Incident details

All systems operational

API outage

Resolved
Major outage
Started 4 months agoLasted 1 minute

Affected

Backend

Operational from 10:41 AM to 10:41 AM, Major outage from 10:41 AM to 10:42 AM, Operational from 10:42 AM to 10:42 AM

API

Operational from 10:41 AM to 10:41 AM, Major outage from 10:41 AM to 10:42 AM, Operational from 10:42 AM to 10:42 AM

Updates
  • Resolved
    Resolved

    API is now operational!

    (This update was performed automatically.)

  • Investigating
    Investigating

    There is an ongoing issue with the API service.

    Possible issues might include:

    • Inability to access data from the server
    • Inability to load data in the website
    • Inability to receive emails
    • Inability to receive updates via external integrations

    (This incident was created automatically)