Frontcover - Scraper Outage – Incident details

All systems operational

Scraper Outage

Resolved
Major outage
Started 4 months agoLasted 12 minutes

Affected

Backend

Operational from 11:41 AM to 11:41 AM, Major outage from 11:41 AM to 11:54 AM, Operational from 11:54 AM to 11:54 AM

Scraper

Operational from 11:41 AM to 11:41 AM, Major outage from 11:41 AM to 11:54 AM, Operational from 11:54 AM to 11:54 AM

Updates
  • Resolved
    Resolved

    Scraper is now operational!

    (This update was performed automatically.)

  • Investigating
    Investigating

    There is an ongoing issue with the Scraping service.

    Possible issues might include:

    • Delayed retrieval information

    (This incident was created automatically)